MailBag Friday (#1)

Every Friday, we dedicate this space to sharing Technical Support emails we have recently received.  Our hope is that this weekly feature will help to educate other ThinManager users and provide them with answers to questions they may have about licenses, installation, integration, deployment, upgrades, maintenance, and daily operation.  Great Technical Support is an essential part of any software product, and we are constantly striving to make your environment as productive and efficient as possible.

 

 
I was wondering where the configuration is stored for ThinManager(3.1)?  I need to make sure it is backed up to my tape backup system.
Thanks,
Danny C.
 

 

It is the ThinManager.db file located in the ThinManager installation directory.  You can also save a back up from ThinManager by going to Manager > Backup Configuration.

-TM

_______________________________________

 

I Installed ThinManager 6.0 from 4.0. Now it says it is running in demo mode, the license utility still shows the master license. What do I have to do to get this out of demo mode and back to normal? Thanks.
Regards,
Ross D.

 

Just go to our web site and re-activate the master license.  The install id changes at upgrade and you need to reactivate it with the new install id.

-TM

________________________________________

 

I have been running ThinManager on a single server for several weeks now without an issue. We finally got the secondary server configured and setup in ThinManager and have ThinManager auto-synchronizing across servers.  The thin clients seem to be working fine, and instant failover is also working well.
 
I do have one issue that I cannot figure out. While viewing the Display Server tree, If I click on the primary Terminal Server I am able to tab through and view User and Session data on that server.
 
If I then click on the secondary Terminal Server and try to do the same, I receive errors stating no information available and error gathering load information.  The small status indicator light slowly flashes green and red and as soon as I click on the primary Terminal Server the status light on the secondary Terminal Server turns green and remains green.  It seems to flash red only when polling information from server.
 
Any help on this would be greatly appreciated.
Thanks,
Al G.
 
 

 

Check that you are using the same credentials for both terminal servers in ThinManager and those same credentials for the ThinServer service.  This also needs to be an account that has local administrator privileges.  If you’re doing that already you could look into your DCOM settings on both servers.  The second half of the PDF linked below deals with configuring DCOM.  You will need to have both the administrator account you are using and REMOTE LOGON set to allow both remote and local access.

http://thinmanager.com/technotes/13_Errors/XP_DCOM_Issues.pdf

-TM

_______________________________________________

 

Tom Jordan

V.P. of Marketing - Automation Control Products